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SECTION 1: CREATING A POWERPOINT PRESENTATION 

 

Ok so most of us have created a PowerPoint presentation in our time.  But it’s always 

good to refresh ourselves with the basics.  This section will cover the basics of setting 

up a presentation.   

 

If you’re a PowerPoint pro, feel free to skip this section.  
 

Starting Microsoft PowerPoint 
 

To launch the Microsoft PowerPoint programme: 

 

1. Click on the PowerPoint icon in your Taskbar at the bottom of your screen. If 

you don’t see this icon, go to the Start button, right-click and choose Search. 

Type "PowerPoint" in the search field, and when PowerPoint appears, double-

click it. 

 

 
 

2. PowerPoint will open and prompt you to select a theme. Click on Blank 

Presentation. 

 

 
 

Normal View 

 

When PowerPoint starts, it opens by default in Normal view. In Normal view, the 

application window includes the following areas: 
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• Slides tab - A pane in the left pane with thumbnail previews of your slides. You 

can click and drag the thumbnails to rearrange slides. 

• Slide pane - Displays the slide that is currently selected in the Slides tab. 

• Notes pane - Displays speaker notes for the slide currently active in 

the Slide pane. 

 

In PowerPoint 2010, the Notes pane will open by default in Normal view; however, in 

PowerPoint 2013, 2016, and 2019, you must enable it by clicking Notes in the Status 

bar. 

 

 
 

 

Creating a Presentation 

 

When you open Microsoft PowerPoint, a presentation is automatically opened as well. 

The default presentation is named "Presentation1". 

 

To start creating a presentation, simply click in a text box and begin typing your text. 

"Click to add title" in the screenshot denotes where you can click and start entering 

text. 
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Saving a Document 

 

The first time you save a Microsoft PowerPoint presentation, you need to give it a name 

and location. To do this:  

 

1. Go to the File menu and select Save As. 

 

.  

2. Now, select a location to save your document. (In PowerPoint 2010, this step 

does not apply.) 

 

3. The Save As dialog box opens, in which you can see:  

 

a. The document location or where on your computer PowerPoint will save 

your presentation. You can choose a different location by navigating to 

the new location and selecting it. 

b. The file name. Note that this is highlighted because Microsoft 

PowerPoint expects you to provide your own name for the presentation. 

Simply begin typing to do so. 

c. The file type. Note that this defaults to "PowerPoint Presentation," which 

is the default file type for Microsoft PowerPoint 2013 presentations. When 

final, you can save your presentation as another type, such as a pdf, by 

selecting the file type from the Save as type drop-down list.  

 

4. After you provide this information, click Save to save the presentation. 

 

To maintain backward compatibility with previous versions of PowerPoint, select 

the Maintain compatibility with previous versions of PowerPoint check box. This will 

ensure that the 2016 document can be opened in earlier versions of PowerPoint. 

 

 

Importing a File 

 

You can import a file into PowerPoint, including text files. To import a text file:  

 

1. From the File menu, select Open. 

2. Select where the file is located and in the Open dialog box, select the file and 

click Open. Select the drop-down arrow, if necessary, to show all file formats. 

3. The file is displayed in PowerPoint. 
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The Status Bar 

 

The Status Bar, located at the bottom of the PowerPoint application window, shows 

basic information about your presentation and enables you to change your view 

settings. Specific items on the Status Bar include: 

 

1. Slide number. 

2. Notes pane button. Click to enable the Notes pane. 

3. Comments pane button. Click to enable the Comments pane. 

4. View controls. You can choose from a variety of views (Normal, Slide Sorter, 

Reading, and Slide Show). 

5. Zoom control. You can zoom in or out to make the presentation bigger or 

smaller based on your personal viewing preference. Zooming can change the 

size of what you're viewing, not the print-out size. 

 

 
 

 

Closing a Presentation 

 

The two most common ways to close a Microsoft PowerPoint presentation are: 

 

1. Click the white "X" in the upper-right corner. 

 

 
 

2. From the File menu, select Close. 

3. When you close your presentation, you will be prompted to save if you have 

made any changes since the last time you saved. 

 

 

SECTION 2: THE RIBBON 

 

Tabs 

 

Microsoft PowerPoint can be used to create many different types of presentations, 

including charts and diagrams, leaflets, invoices, and much more. It has hundreds 

of commands for working with different presentations. To make it easier for users to 

find the specific commands they are looking for, commands are organised onto eight 

main tabs: 

 

1. Home. The Home tab includes commands for formatting presentations. 

2. Insert. Use the Insert tab to insert tables, clip art, pictures, links, headers and 

footers, and more. 

3. Design. Use the Design tab to change your page setup, slide orientation, fonts, 

background styles, and more. 
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4. Transitions. Use the Transitions tab to add transitions to a slide and to customise 

transition effects. 

5. Animations. Use the Animations tab to add animation to text in a slide and to 

manage the animation order. 

6. Slide Show. Use the Slide Show tab to finalise the slide show details, timings, and 

more. 

7. Review. Use the Review tab to check spelling, to collaborate by adding 

comments, and to access editor tools. 

8. View. Use the View tab to access the various presentation views, to show and 

hide the ruler and grid lines, and more. 

9. Help. Use the Help tab to access resources to help resources and provided 

feedback to Microsoft on any issues or problems. 

 

Note that the File tab is not a typical tab. The File tab takes you to the Backstage 

view where you manage, rather than make changes to, your document. 

The Backstage view is covered in the next section. 

 

 

Tool Tabs 

 

In addition to the main tabs, there are numerous tool tabs which include less 

commonly used commands.  

 

1. Some of the most commonly used tool tabs are: 

 

1. SmartArt 

2. Chart 

3. Drawing 

4. Picture 

5. Table 

 

2. That they will appear when you select commands which have related tool 

tabs. For example, when you insert a table, two table-specific tool tabs 

(Design and Layout) appear: 

 

 
 

Groups 

 

Functionally related commands in PowerPoint are organised in groups on each tab. 

The following table lists the groups found on each tab: 

 

Tab Group 

Home 

1. Clipboard 

2. Slides 

3. Font 

4. Paragraph 

5. Drawing 
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Tab Group 

6. Editing 

7. Add-ins 

Insert 

1. Slides 

2. Tables 

3. Images 

4. Illustrations 

5. Links 

6. Comments 

7. Text 

8. Symbols 

9. Media 

Design 

1. Themes 

2. Variants 

3. Customize 

Transitions 

1. Preview 

2. Transition to This Slide 

3. Timing 

Animations 

1. Preview 

2. Animation 

3. Advanced Animation 

4. Timing 

Slide Show 

1. Start Slide Show 

2. Set Up 

3. Monitors 

Review 

1. Proofing 

2. Accessibility 

3. Insights 

4. Language 

5. Comments 

6. Compare 

7. Ink 

8. OneNote 

View 

1. Presentation Views 

2. Master Views 

3. Show 

4. Zoom 

5. Colour/Grayscale 

6. Window 

7. Macros 

Help 1. Help 

 

In some groups, you will see a button in the lower right corner next to the group name. 

This is the dialog box launcher. Opening a group's dialogue box gives you access to 

additional commands associated with the group: 
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Commands 

 

Commands are controls that enable you to accomplish specific tasks, such as bolding 

text, adding a list, inserting a picture, or adding slide numbers.  

 

The Tell Me Tab 

 

The new Tell Me tab on the Ribbon is a shortcut to actions in PowerPoint 2016 and 

2019. 

 

1. Click the Tell me what you want to do... tab on the Ribbon. 

 

 
 

2. A search field will activate with a menu of commonly searched terms below it. 

 

 
 

3. Type "align" in the search field. 

4. A list of align options will appear. 
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5. Click on Align Objects and then select Align Centre. 

 

 

The Ribbon 

 

The Ribbon is the display you see at the top of the Microsoft PowerPoint window. It is 

your primary interface with PowerPoint. It allows you to access most of the commands 

available to you in PowerPoint. The Ribbon is composed of three types of objects: 

tabs, groups, and commands. 

 

 

SECTION 3 – THE QUICK ACCESS TOOLBAR 

 

The Quick Access Toolbar is a small toolbar that includes commonly used commands 

and is always accessible. By default, the Quick Access Toolbar is located in the top 

left corner of Microsoft PowerPoint. 

 

By default, the Quick Access Toolbar includes three commands: 

 

 
 

1. Save. Click Save to save your document. 

2. Undo. Click Undo to undo the last action performed. 

3. Click the drop-down arrow to the right of Undo to undo multiple actions at the 

same time. 

4. Redo. Click Redo to repeat the last action performed. 

5. Start from Beginning. Click Start from Beginning to launch your presentation 

from the first slide in Slide Show view. 

 

 

Adding Common Commands 

 

To add commonly used commands to the Quick Access Toolbar: 

 

1. Click the drop-down arrow on the far right of the Quick Access Toolbar. 

2. Select a command from the list that appears: 
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Adding More Commands with the Customise Dialogue Box 

 

To add more commands to the Quick Access Toolbar: 

 

1. Click the drop-down arrow on the far right of the Quick Access Toolbar. 

2. From the drop-down list, select More Commands... (near the bottom of the list). 

 

 
 

3. From the left-hand list box (circled below), select a command and click Add > 

>. 

 
 

4. Click OK to make your changes. 

Adding Ribbon Commands or Groups 

 

If you find yourself using the same commands or group of commands frequently, you 

can quickly add them to the Quick Access Toolbar: 



13 
 

 

1. Right-click the command or the group name. 

2. Select Add to Quick Access Toolbar: 

 

 

Placement 

 

You can keep the Quick Access Toolbar in the top left corner of Microsoft PowerPoint 

or you can move it below the Ribbon. To move the Quick Access Toolbar below 

the Ribbon: 

 

1. Click the drop-down arrow on the far right of the Quick Access Toolbar. 

2. Select Show Below the Ribbon. 

 

 
 

3. To move it back, click the drop-down arrow again and select Show Above the 

Ribbon. 

 

 
 

 

SECTION 4: THE BACKSTAGE VIEW 

 

Introduction to the Backstage View 

 

The Ribbon, covered in the second section, is where you find all the commands 

necessary to make changes to your presentation. Clicking the tabs in the Ribbon 

changes the set of commands available to you while you work in your presentation.  

 

After clicking the File tab, you can no longer see your presentation or the Ribbon. 

Instead, you see what Microsoft calls the Backstage view. This is where you: 

 

1. Manage your current presentation and other presentations (save, open, close, 

print, set permissions, etc.). 
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2. See information about your current presentation (location, size, number of 

slides and hidden slides, author, etc.). 

3. Manage your PowerPoint settings and options (display, AutoCorrect options, 

customize the Ribbon, etc.) 

 

 
 

Only the features which are essential to working with Microsoft PowerPoint are 

covered in this section.  

 

 

Opening a Presentation 

 

There are two ways to open a Microsoft PowerPoint presentation from the Backstage 

view: 

1. From the File menu, select Open. 

2. Select the location of the file, and in the Open dialogue box, navigate to the 

file you want to open and double-click it or select it and click Open. 

 

 
 

3. For files you have used recently, select Open from the File menu and then 

select Recent. Then, select the file. 
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New Presentations and Presentation Templates 

 

When creating a new Microsoft PowerPoint presentation, you can choose between 

starting with a blank presentation or creating a presentation from an existing 

template. 

 

 

Starting a Blank Presentation 

 

To start a new blank presentation: 

 

1. From the File menu, select New. 

2. Click Blank Presentation. 

 

 

Creating a New Presentation from a Template 

 

A template is a predesigned PowerPoint presentation that you can change to suit 

your needs. When you create a new presentation from a template, you are creating 

a copy of the original template.  

 

To create a new presentation from a template: 

 

1. From the File menu, select New. 

2. Click one of the templates or search for a template in the Search text box. 
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3. Click on a template to preview it. 

4. Click Create to download and open the template (in Word 2010, 

click Download): 

 

 
 

 

Presentation Properties 

 

You can use Backstage view to modify your presentation's properties.  To modify a 

presentation's properties: 

 

1. Select the File menu tab.  

2. In the Info section, the presentation properties are located on the right.  

 

 
 

 

Adding Your Name to Microsoft PowerPoint 

 

You can add your name and initials to Microsoft PowerPoint. When you do so, the 

information is used throughout your Microsoft Office products. PowerPoint uses this 

information for assigning comments and for pre-filling data used by some built-in 

templates. 
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To add your name and initials to Microsoft PowerPoint: 

 

1. From the File menu, select Options. In Microsoft PowerPoint 2007, click 

the Microsoft Office button and select PowerPoint Options. 

 

 
 

2. The options you can customise are grouped into categories that you can see 

in the left pane. The default category is General. Fill in your name and initials 

under Personalise your copy of Microsoft Office. 

 

 
 

 

SECTION 5: FORMATTING POWERPOINT PRESENTATIONS  

 

Selecting a Slide Layout 

 

When you start a new presentation or add a new slide, Microsoft PowerPoint adds a 

slide with the default layout that seems to fit the context. If the layout of the current 

slide doesn't meet your needs, you can change to another of the nine built-in layouts. 

 

To select a slide layout: 
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1. From the Home tab, in the Slides group, click Layout. A gallery opens showing 

the layouts that can be applied to your current slide. 

 

 
 

2. Click on the desired layout to apply the format to the current slide. 

 

Adding Text 

 

To add text to a slide: 

 

1. Click in a designated text placeholder. 

 

 
 

2. Once you click in the text placeholder, it becomes active and the cursor 

indicates where to enter your desired text. 
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3. Ensure that your cursor is located inside the text placeholder and begin typing 

your text. 

 

 
 

 

Adding Text from a Text File or Word Outline 

 

You can use text files or Word documents for use in your PowerPoint presentation. 

To import a text file or Word document: 

 

1. From the Home tab, in the Slides group, select New Slide. 

 

2. From the drop-down list, select Slides from Outline. 

 

 
 

3. In the Insert Outline dialogue box, select the text or Word document file and 

click Insert. 
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4. The text is inserted into the presentation. 

 

 

Editing Text 

 

To edit text on a slide: 

 

1. Use your mouse to select the text you want to change. 

 
 

2. Press Delete.   

 

 
 

3. Type your new text. 

 

 

Formatting Text 
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The commands commonly used to format text are included in the Font group on 

the Home tab: 

 

 
 

1. Font - Choose among a wide selection of fonts. 

2. Font Size - Change the size of your text. 

3. Bold - Bold your text. 

4. Italic - Italicise your text. 

5. Underline - Underline your text. 

6. Strikethrough - Strike through your text. 

7. Font Colour - Change the colour of your text. 

 

New to PowerPoint 2019 is text highlighting, which is available in the Font group of 

the Home tab. It works the same way as the text highlighter in Word. 

 

 
 

 

Formatting Text as WordArt 

 

You can format text as WordArt in PowerPoint to add decorative effects to your text. 

To format text as WordArt: 

 

1. Select the text. 

 

 
 

2. From the Drawing Tools Format tab, in the WordArt Styles group, select a 

WordArt style to apply. 
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3. Your text now appears as WordArt. 

 

 

Creating Bulleted and Numbered Lists 

 

You can add lists to your presentation in the form of bulleted or numbered lists. 

To add a list to your presentation: 

 

1. Within a text placeholder, select the Home tab. 

2. From the Paragraph group, select the Bullets or Numbering option. 

 

 
 

3. After you select an option, enter your list items. 

 
 

4. Press Return to add the next bullet or number in the list. 

 

 

Formatting Text Placeholders 
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To format a text placeholder: 

 

1. Select the text placeholder. 

 
 

2. Access the Drawing Tools Format tab in the Ribbon. 

 

 
 

If you are familiar with formatting text boxes in Microsoft Word, you will find these tools 

similar to use. 

 

 

Formatting Text into Columns 

 

You can take text that is in a text box and convert it into columns. To format text into 

columns: 

 

1. Select the text box. 

2. Select the Home tab and from the Paragraph group, select Add or Remove 

Columns. 

 

 
 

3. From the drop-down list, select One Column, Two Columns, Three Columns, 

or More Columns. 
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Adding Slides to a Presentation 

 

To add a slide to your presentation: 

 

1. If you have multiple slides in your presentation, click on the thumbnail of the 

slide you want to insert the new slide after. 

2. On the Home tab, in the Slides group, click New Slide to reveal a gallery of 

slide layouts. 

 
 

3. In the layout gallery, click the layout for the new slide. A blank slide of the 

specified layout is added to the presentation. 
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Using the Format Painter 

 

You can use the Format Painter to quickly and easily copy formatting of text or 

graphics from one item to another. To use Format Painter: 

 

1. Select the text or graphic that has the formatting you want to duplicate. 

2. From the Home tab, in the Clipboard group, select Format Painter. Click it once 

to duplicate the formatting once or double-click it to keep it turned on until 

you click it again. 

 
 

3. Click or highlight the item you want to apply the formatting to. 

 

To duplicate an existing slide in a presentation, select the slide in the Slides pane, press 

Ctrl+C to copy it, put your cursor in the Slides pane where you want to insert the copy, 

and then press Ctrl+V to paste it. 

 

To delete a slide, select the slide in the Slides pane, right-click it, and select Delete 

Slide. 
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Hiding and Arranging Slides 

 

To hide a slide in a presentation, which allows it to remain in the PowerPoint file but 

not be presented, right-click the slide and select Hide Slide. 

 

 
To change the order of slides in a presentation: 

 

1. In the Slides tab, click and drag the thumbnail of a slide to its new position. 

 

 
 

2. Continue moving slides until you achieve the desired order. 

 

 

SECTION 6: WORKING WITH IMAGES 

 

Adding Images to a Slide 

 

Images can enhance the visual appeal and effectiveness of your presentations. They 

can be inserted using commands in the Images group of the Insert tab. 

 

 
 

There are four sources for images that you can work with: 
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1. Pictures - Images stored on your local drive. (In PowerPoint 2010, this is called 

simply Picture.) 

2. Online Pictures - Media files (images, videos, audio, and more) that Microsoft 

PowerPoint provides. Additional media files are available through Office.com's 

database. 

3. Screenshot - A screen capture of any application that is not minimised to your 

task bar. 

4. Photo Album - A collection of images from local files or disk.   

 

 

Grouping and Ungrouping Images 

 

Grouping images is only possible when there are multiple images on a slide. The 

purpose of grouping images is to treat multiple images (including shapes) as a single 

object. 

 

To group images: 

 

1. Press and hold the Ctrl key while selecting images with your mouse. 

2. Right-click and select Group > Group from the context menu. 

 

 
 

3. After images are grouped, they are treated as a single image. Notice that a 

single sizing box surrounds all images in the group. 

 
 

To ungroup images: 

 

1. Select the grouped object that you want to ungroup. One sizing box surrounds 

the grouped object/image. 
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2. Right-click the grouped object and select Group > Ungroup. Sizing boxes now 

appear around each image. 

 

 
 

 

Inserting a Picture 

 

To insert a picture on a slide: 

 

1. Click in the slide where you want to insert a picture. 

2. On the Insert tab, in the Images group, click Pictures. 

 

 
 

3. In the Insert Picture dialogue box, navigate to the folder that contains the 

picture, select it, and click Open. 
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To remove a picture from a slide: 

 

1. Select the image on the slide. 

2. Ensure that the sizing handles are active. 

 
3. Press Delete. 

 

In PowerPoint 2019, the software automatically detects the image's background, 

making it easy to remove. To remove the background image of a picture: 

 

1. Select the image. 

2. From the Picture Tools Format tab, from the Adjust group, click Remove 

Background.  

 

 
 

3. PowerPoint shows how a preview of how background will be removed. 
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4. Select Keep Changes to keep the changes or Discard All Changes to reject 

the change. You can also adjust the removal by selecting an option in the 

Refine group.  

 
 

 

Arranging Images 

 

If images on a slide overlap, you can control which image is visible in the overlapping 

regions. To bring an image forward so that it appears to be on top of another image: 

1. Select the image to bring forward. Handles around the object confirm that it is 

selected. 

 
 

2. Right-click and then select Bring to Front > Bring Forward. 
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To send an image backward so that it appears to be behind another image: 

 

1. Select the image to send backward. 

2. Right-click and then click Send to Back > Send Backward. 

 

 

 
 

Note: There are additional sub-commands of Bring to Front and Send to Back that let 

you move an image to the very front or very back when working with multiple images 

on a slide. These commands are available on the Picture Tools Format tab in the 

Arrange group. 

• Bring to Front > Bring Forward - Moves an object one level at a time to the 

foreground. 

• Bring to Front > Bring to Front - Moves an object in front of all other objects. 

• Send to Back > Send Backward - Moves an object one level at a time to the 

background. 

• Send to Back > Send to Back - Moves an object behind all other objects. 

 

These actions can be repeated more than once depending on how many images 

and levels you need to arrange. 

 

 

Adding Shapes 
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Shapes, such as lines, rectangles, block arrows, flowchart objects, and callouts, can 

enhance your presentations in a variety of ways.  

 

To add shapes to a slide: 

 

1. On the Insert tab, in the Illustrations group, click Shapes to open the shapes 

gallery. 

 

 
 

2. From the gallery, select the type of shape to add to your slide. Your cursor 

changes to a + sign. 

3. Click and drag to define the region on your slide where you want to insert the 

shape. 

4. Release the mouse button to add the shape to the slide. Notice the additional 

yellow handles on and/or near the sizing box. These allow you to further modify 

the shape. 

 
Shapes in the gallery are categorised by: 

 

• Recently Used Shapes  

• Lines  

• Rectangles  

• Basic Shapes  

• Block Arrows  

• Equation Shapes  

• Flowchart  

• Stars and Banners  

• Callouts  

• Action Buttons  

 

 

Apply Borders to a Shape 
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To add borders to a shape, after it is inserted, select it and then from the Drawing Tools 

Format tab, in the Shape Styles group, select Shape Outline and use these options to 

add and format a border. 

 

 
 

 

Modify Shape Backgrounds 

 

You can change the background of a shape.  To modify a shape's background: 

 

1. Select the shape. 

2. Select the Drawing Tools Format tab. 

 

 
 

3. In the Shape Styles group, select Shape Fill.  

 

 
 

4. Select a colour from the drop-down list, or another option, such as adding a 

picture or texture. 
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Aligning and Grouping Shapes 

 

When adding multiple shapes, you may want to align them and/or group them. 

 

To align shapes: 

 

1. Select the shapes you want to align. 

2. From the Drawing Tools Format tab, from the Arrange group, select Align.  

 

 
3. Select an alignment option from the drop-down list. 

 

 
To group shapes: 

 

1. Select the shapes you want to group. 
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2. From the Drawing Tools Format tab, from the Arrange group, select Group.  

 

 
 

3. Select Group from the drop-down list.  

 

 
 

Merging Shapes 

 

PowerPoint 2016 and 2019 allow you to create custom shapes by merging them. 

 

1. To unite shapes, select the shapes you wish to join.  

 
2. Select the Drawing Tools Format tab, and in the Insert Shapes group, click on 

Merge Shapes and choose Union.  

 

 
 

3. The shapes have now been combined as one shape.  
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4. To subtract one shape from another, select the shape 

 
5. Select the Drawing Tools Format tab, and in the Insert Shapes group, click on 

Merge Shapes and choose Subtract.  

 

 
 

6. One shape has now been subtracted from the other. 

 
 

 

Object Smart Guides 

 

Smart Guides make it easier to line up items in your slideshows. 

 

To use Smart Guides when working with multiple pictures, shapes, charts, and so on: 

 

1. Select the item you want to align. 
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2. Notice the dashed lines that are displayed, showing alignment.  

 
3. The lines will change as you move the object to show various alignment options.  

 
 

 

Apply Styles to a Shape 

 

To add styles to a shape, after it is inserted, select it and then from the Drawing Tools 

Format tab, in the Shape Styles group, use the options to add styles to your shape.  

 

 
 

Create a Custom Shape 

 

Certain shape options in PowerPoint allow you to customise the shape you insert. for 

example, the curved connector, curve, and elbow arrow connector. 
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Displaying Gridlines for Shapes 

 

When working with shapes, it may be useful to view gridlines while working in 

PowerPoint, in order to align your shapes. 

 

To display gridlines in PowerPoint: 

 

1. Select the View tab of the Ribbon.  

2. From the Show group, select Gridlines.  

 

 
 

3. Gridlines now display on your slides. 
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Adding Text to Shapes in Columns 

 

Once you have inserted a shape, you can add text to it and format it into columns. 

 

1. Select the shape and type the text, and then right-click it and select Format 

Shape. 

 
 

2. In the Format Shape pane on the right, select Text Options.  

 

 
 

3. Select Textbox and then select Columns. 

 

 
 

4. In the Columns dialogue box, set a number of columns and click OK.  
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Using Digital Ink 

 

New to PowerPoint 2019 is the ability to use digital ink. This will most often be used on 

a touchscreen device. If you have a touchscreen device, the Draw tab of the Ribbon 

will appear. If not, you can add it: 

 

1. From the File menu tab, click Options.  

2. On the left, click Customise Ribbon. 

 

3. From the Main Tabs list, select the Draw check box.  

 

 
 

4. Click New Tab, and then click OK. 

 
 

You can use the options available on this tab to create ink effects, erase them, and 

so on.  
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Inserting Clip Art 

 

Clip Art is a collection of media files (images, videos, audio, and animation files) that 

Microsoft includes with the PowerPoint application. If your computer has an Internet 

connection, then you can also search for images. 

 

Clip Art is searchable and your search results can be filtered by one or more of the 

following media types: 

 

• Illustrations 

• Photographs 

• Videos 

• Audio 

 

By default, all media file types are included in the search. 

 

To insert clip art: 

 

1. Click in the slide where you want to insert a clip art file. 

2. On the Insert tab, in the Images group, click Online Pictures. (In PowerPoint 

2010, this option is called Clip Art.)  

 

 
 

3. In the Online Pictures dialogue box (Clip Art task pane in PowerPoint 2010), 

enter your search terms and press Enter. 

 

 
 



42 
 

4. Your search results load in the task pane. 

5. Locate the clip art you want to insert in your slide and double-click on it or click 

the item and select Insert. 

 

    
 

 

Editing an Image 

 

To replace an image with a different image: 

 

1. Select the image. 

2. Right-click and select Change Picture... from the context menu and select an 

option from the drop-down list. 

 
 

3. In the Insert Pictures dialogue box, navigate to the folder that contains the 

picture, select it, and click Open. 

 

To remove an image and replace it with clip art: 

 

1. Select the image on your slide. 

2. Press Delete. The image is removed from the slide. 

3. Follow the instructions in the "Inserting Clip Art" section above. 

 

 

Creating Custom Colour with the Eyedropper 

 

The Eyedropper tool allows you to capture custom colour from inserted pictures, such 

as logos.  Previously, you would need to get the colour settings from an image editing 

programme. 
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To use the Eyedropper: 

 

1. Select the text you wish to apply colour to.  

2. Select the Home tab, and in the Font group, click Font Colour button and 

choose the Eyedropper. 

 

 
3. Go to the picture on the slide you wish to sample colour from, hover over the 

desired colour, then click when you see the colour preview appear.  

4. The sampled colour is now applied to the text.  

 

 

 

Applying a Style and Cropping an Image 

 

To apply a style or crop an image: 

 

1. Right-click on the image to access the mini-toolbar. (In PowerPoint 2010, the 

options in the mini-toolbar are different.)  

 

 
2. Select an option to apply a style or crop the image. 

  

Formatting Images 

 

Microsoft PowerPoint provides several tools for enhancing and formatting your 

images. These tools are located in the Picture Tools Format tab. This tab is only 

available when an image on your slide is selected. 

 

 
 

You can add effects to enhance a PowerPoint image. 

 

1. With the image selected, from the Picture Tools Format tab, in the Picture Styles 

group, select Picture Effects.  
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2. Select options from the drop-down list.  

 

 
 

 

Capturing and Inserting a Screenshot 

 

You can capture a screenshot of any application window that is not minimised to your 

task bar and insert it in a slide. 

 

To capture and insert a screenshot: 

 

1. On the Insert tab, in the Images group, click Screenshot. 

 

 
 

2. From the Available Windows gallery, select the screenshot to insert in your slide. 
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Inserting Icons 

 

New in PowerPoint 2019 is the ability to insert Scalable Vector Graphics (SVGs), or 

icons. To do so, from the Insert tab in the Illustrations group, select Icons. 

 

 
 

The Insert Icon dialogue box opens. To insert an icon, click it and then click Insert.  

 

 
 

The icon is now inserted into your presentation. You can click and drag to move it or 

rotate it. 

 
 

3D Models 
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Yet another new feature of PowerPoint 2019 are 3D models. You can use these to 

rotate and view all their angles. This option is available in the Illustrations group. 

 

 
 

You can add animations to 3D models. After the image is inserted, select the 

Animations tab and from the Animation group, select an animation style.  

 

 

SECTION 7: WORKING WITH TABLES AND CHARTS 

 

Inserting a Table 

 

To insert a table in a slide: 

 

1. On the Insert tab, in the Tables group, click Table. 

 

 
 

2. Move your mouse pointer over the rows and columns squares until the number 

of rows and columns you need are highlighted, then click. 
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Formatting Tables 

 

After you insert a table into a slide, you may want to modify its appearance. 

PowerPoint offers many options for formatting tables. The tools you will need can be 

found on the Table Tools Design tab and the Table Tools Layout tab. 

 

The tools available on the Table Tools Design tab affect the visual aesthetics of the 

table. 

 

 
 

Table design tools are categorized in the following groups: 

 

• Table Style Options - These settings determine if special formatting is applied to 

specific regions of a table. See Table Styles. 

• Table Styles - Built-in table styles that can be used as is or as an initial style that 

you can modify using tools such as Border, Shading, and Effects. 

• WordArt Styles - A variety of effects that you can apply to the text in your 

presentation. 

• Draw Borders - Tools for formatting the borders of your table. 

 

The options in the Table Tools Layout tab affect the structure of the table. 

 

 
 

Table layout tools are categorised in the following groups: 

 

• Table - These tools help you work with the table structure. You can select 

specific areas of the table and turn gridlines on and off. 

• Rows & Columns - Delete and insert rows and columns. 

• Merge - Merge and split table cells. 

• Cell Size - Manage the height and width of table cells. 

• Alignment - Position text within table cells, change the text direction, and set 

cell margins. 

• Table Size - Manage the height and width of tables. 

• Arrange - Manage the position and orientation of objects on a slide. 

 

Using the tools on the Table Tools Design and Table Tools Layout tabs, you can 

produce tables that suit your presentation needs functionally and aesthetically. 

 

 

Importing Tables from External Sources 
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To copy a table from another Microsoft Office application into PowerPoint: 

 

1. Open the file you want to copy a table from in its native application (e.g. 

Microsoft Word or Microsoft Excel). 

2. Highlight the data to copy and press Ctrl+C.   

3. In your PowerPoint presentation, select the slide to copy the data into and press 

Ctrl+V.    

 
 

4. Format the table according to your needs using the Table Tools options. 

 

 

Inserting a Chart 

 

To insert a chart in a slide: 

 

1. On the Insert tab, in the Illustrations group, click Chart. 

 

 
 

2. In the Insert Chart dialogue box, select the type of chart to insert from the chart 

gallery. (You can click a category in the left pane to quickly move to that part 

of the gallery.) 

 
3. Click OK. 
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After you insert a chart, a Microsoft Excel file opens with categories and series which 

correspond to the chart that is in your slide. These values can be edited according to 

your needs. Once you finish adding and editing the values for the chart, you can close 

the Excel file.   

 
 

Formatting a Chart 

 

After you insert a chart into your slide, you may want to alter its appearance. 

 

When a chart is selected in your slide, numerous tools become available. These tools 

can be found on the Chart Tools Design and Chart Tools Format tabs.  

 

The tools available on the Chart Tools Design tab affect the way chart data is 

presented. 

 

 
 

Chart design tools are categorized in the following groups (these are in a different 

order in PowerPoint 2010): 

 

• Chart Layouts - Provides a gallery of chart layouts which can be applied to your 

chart. 

• Chart Styles - Provides a gallery of chart styles which can be applied to your 

chart. 

• Data - Work with the data a chart is based on. 

• Type - Change to a different chart style or save a chart as a template. 

 

The tools available on the Chart Tools Format tab affect the visual aesthetics of the 

chart. 

 

 
 



50 
 

Chart formatting tools are categorized in the following groups: 

 

• Current Selection - Select specific areas of the chart for formatting. 

• Insert Shapes - Add shapes to your chart. 

• Shape Styles - Depending on the chart component currently selected, 

provides a gallery of shape styles which can be applied to the component. 

Other tools in the group allow you to format individual properties of the chart. 

• WordArt Styles - Provides a gallery of text formats which can be applied to 

selected text on your chart or to all text in a particular component. 

• Arrange - Manage the position and orientation of objects in a chart. 

• Size - Manage the height and width of the chart. 

 

In PowerPoint 2010, there is a third CHART TOOLS tab that appears: the CHART TOOLS 

LAYOUT tab. 

 
 

Use these options to modify chart elements, styles, and filters. 

 

Using the commands and tools from the Chart Tools Design and Chart Tools 

Format tabs, as well as the pop-up chart options, you can produce a chart that suits 

your presentation needs functionally and aesthetically. 

 

 

Modifying Chart Type 

 

Once inserted, you can easily change the type of your chart. 

 

1. With the chart selected, select the Chart Tools Design tab.  

 

 
 

2. From the Type group, select Change Chart Type. 
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3. In the Change Chart Type dialogue box, select an option under All Charts, and 

then further customise the chart with the options on top.  

 

 
 

 

SECTION 8: FINALISING YOUR PRESENTATION  

 

Checking Spelling 

 

As in other Microsoft Office applications, PowerPoint includes a spelling checker.  To 

check spelling in your presentation: 

 

1. On the Review tab, in the Proofing group, click Spelling.  

 

 
 

2. If you have spelling or grammatical errors, you are prompted to correct them. 

Follow the prompts to make corrections. 

3. PowerPoint notifies you when all spelling and grammar issues are addressed. 

4. Click OK to close the message box. 

 

The spell check tool in PowerPoint functions the same as the tool in Microsoft Word.  

 

 

Accessing Different Views of a Presentation 

 

PowerPoint provides four views for working with presentations. You can change 

between these views using the commands on the View tab in the Presentation 

Views group: 
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1. Normal - The default view when working with a slide. 

 

 
 

2. Outline View - Displays only the text of your slides; use it to create an outline of 

your presentation (not an option in this group in PowerPoint 2010). 

 

 
 

3. Slide Sorter - A view of all slides in the presentation. 
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4. Notes Page - A view of the selected slide and its associated speaker notes. 

 

 
 

5. Reading View - A full-screen preview of your presentation contained within the 

main application window. 

 
 

 

Presenter View 

 

In past iterations of PowerPoint, Presenter View was often difficult to work with. 

Beginning with PowerPoint 2013, Microsoft made Presenter View easier to use to 

present your slideshows. 

 

When you launch Presenter View with multiple monitors set up, it automatically 

displays your notes on one monitor while your audience sees only your slides. You can 

also configure Presenter View for use on a single monitor. 

 

To use Presenter View: 

 

1. Click the Slide Show button in the status bar. 
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2. Scroll to the lower-left area of the presentation and select the icon of three 

dots in a circle. 

 

 
 

3. From the menu that appears, select Show Presenter View. 

 
 

4. Your presentation is now displayed in Presenter View. 

 

 
 

5. Use the controls to use a laser pointer or pen, view all slides at once, zoom in to 

a slide and hide/unhide the current slide in the presentation. 

 

 
 

6. The next slide and notes for the current slide appear on the right. 
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7. To change which view will face the audience, click Display Settings in the 

upper left, and then select Swap Presenter View and Slide Show. 

 

 
 

8. To exit Presenter View, press ESC. . 

 

New to PowerPoint 2019 is the ability to advance slides in a slideshow Surface pen or 

any pen with Bluetooth enabled. 

 

 

Changing the View to Grayscale 

 

You may want to change your presentation view from colour to grayscale. It is useful 

to view your presentation in grayscale if you are going to print black and white 

printouts or if your audience might do so. 

 

To view your presentation in grayscale: 

 

1. Select the View tab of the Ribbon. 

2. In the Colour/Grayscale group, select Grayscale, or select Black and White to 

view your presentation in black and white.  

 

 
 

3. To change the view back to Colour, select Back To Colour View from 

the Grayscale or Black and White tab.  
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Changing Page Setup Options 

 

On the View tab, you can set page setup options for your presentation. From 

the Zoom group, select Zoom and then in the Zoom dialogue box, select a Zoom 

to option and click OK. 

 

 
 

 

Organising a Presentation in Sections 

 

Organising a presentation in sections helps you keep track of distinct parts of the 

presentation and different speakers. Rather than use several separate presentations, 

consider dividing a long presentation into multiple defined segments. 

 

Adding sections to a presentation: 

 

1. Ensure that the presentation is in Normal view. 

 

 
 

2. In the Slides tab, right-click on the first slide you want in the section and 

select Add Section from the context menu. 
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3. By default, Microsoft PowerPoint names the section "Untitled Section". Rename 

the section using the instructions which follow.  

 

 

Inserting Section Headers 

 

To rename a section: 

 

1. Right-click on the section name and select Rename Section from the context 

menu. 

 

 
 

2. Enter a new name in the Section name field. 

 

 
 

3. Click Rename. 

 

 

Adding Transitions to Slides 

 

Adding transitions to slides can provide additional visual interest and variation in your 

presentation. To add transitions to a slide: 

 

1. On the Transitions tab, in the Transition to This Slide group, click the down arrow 

to reveal the transitions gallery. 
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There are three categories of transitions: 

 

 
 

o Subtle 

o Exciting 

o Dynamic Content 

 

2. Select the transition to add to your slide. The transition is applied to the slide 

that is highlighted in the Slides tab. 

 

3. After you apply a transition to a slide, an icon below the slide number indicates 

the presence of the transition. 

 
 

4. On the Transitions tab, click Preview to preview the transition. 
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To set the timing for transitions added to your presentation, from the Transitions tab, 

from the Timing group, set the transition's duration using the Duration box. 

 

 
 

You can add different transitions to your slides. Select each slide and add a transition 

to each one. 

 

You can also change the options for the transitions that you add to slides. 

 

1. With the slide containing the transition selected, select the Transitions slide. 

2. In the Transition to This Slide group, select Effect Options. 

 

 
 

3. This drop-down contains different effects pertaining to the selected transition. 

Select an option to modify the transition. 

 
 

 

Adding Speaker Notes 

 

Adding speaker notes to a presentation helps with organization and provides a tie 

between speaker information and specific slides. 

 

To add speaker notes: 

 

1. Ensure that the presentation is in Normal view. In PowerPoint 2013, if necessary, 

click COMMENTS in the status bar at the bottom to bring up the Notes pane. 
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2. Enter text in the Notes pane. 

 

After creating your speaker notes, you can print them.  To print speaker notes: 

 

1. From the File menu tab, select Print. 

2. Under Settings, select the second drop-down arrow. 

 

 
3. Under Print Layout, select Notes Pages. 

 

 
4. Click Print. 

 



61 
 

 

Running a Slide Show 

 

After you build and polish your presentation, you'll want to practice it and, finally, 

present it.  To run a slide show: 

 

1. Click the Slide Show icon located at the bottom right side of the PowerPoint 

window. 

 

 
 

2. Once the slide show starts, you can press the space bar to advance through 

the slides. 

3. To exit the slide show presentation, press Esc.  

 

Tip: Your slide show will start with the slide that is currently selected in the Slides tab. To 

start from the beginning of your presentation, go to the first slide, or click the Start from 

Beginning button at the top. 

 

 

Configuring Slideshow Resolution 

 

You can set the resolution of your presentation to optimally display when presenting. 

To configure slideshow resolution: 

 

1. Select the Slide Show tab, and from the Set Up group, select Set Up Slide Show. 

 

 
 

2. Under Multiple monitors, select Primary Monitor from the Slide show 

monitor drop-down list. 
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3. From the Resolution drop-down list, select a resolution or select Use Current 

Resolution, and then click OK. 

 

 
 

 

Printing a Presentation 

 

Microsoft PowerPoint provides many options for printing your presentation and slides. 

To access the print functions: 

 

1. On the File tab, click Print. 

 

 
 

2. In the Print pane, select a printer and specify what to print and how to print it. 

The right pane shows a preview of your print job. 

3. Select the number of Copies to print. 
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4. To change page setup options, under Print, click Printer Properties and modify 

the options in the dialogue box. 

 

 
 

5. Click Print.  

 

Note: You can access more print options by clicking the Printer Properties link. 

 

You can print only certain slides in your presentation. To print a selection: 

 

1. First, on the Slides tab, select those slides you want to print. Press and hold Ctrl 

to select multiple slides. 

 

 
 

2. From the File menu tab, select Print. 

3. Select the first drop-down under Settings. 
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4. From the options, select Print Selection. 

 
To print your presentation in grayscale. in the Print section, under Settings, select 

the Colour drop-down and select Grayscale. 

 

 
 

 

Adding Legends to Charts 

 

You can add a legend to a PowerPoint chart. 

 

1. With the chart selected, click the plus sign (+) icon, the Chart Elements option, 

to the right of the chart. 
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2. Check the Legend check box to display the chart's legend. 

 
 

 

Modifying Number of Rows and Columns 

 

You can add rows or columns to a PowerPoint chart: 

 

1. Go to Chart Tools > Design > Edit Data > Edit Data. This will open Excel. 

2. Right-click in the table within Excel and click Insert. You will then have the 

option to insert a row or column. 

 

Importing Charts from External Sources 

 

To copy a chart from Microsoft Word or Microsoft Excel: 

 

1. Open the Word or Excel file that contains the chart you want to copy. 

2. Highlight the chart and press Ctrl + C to copy it.In your PowerPoint presentation, 

select the slide to copy the chart into and press Ctrl + V. 
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3. Format the chart according to your needs using the Chart Tools options. 

 


