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SECTION 1 - PERFORMING EVERYDAY TASKS IN OUTLOOK 

 

Setting Up an Email Account 

 

To use Outlook, you first need to set up an email account by adding and configuring it. 

To set up an email account: 

 

1. Select the File menu tab.  

2. In Backstage view, select Info, if it is not already selected. 

 

 
 

3. Under Account Information, click Add Account. 

 

 
 

In the Add New Account dialog box, enter the email address to add and click Connect. 

 
4. Enter your password and click Connect. 

5. You will see a message indicating that Outlook is configuring your email address. This may 

take a few minutes. 
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6. When the account is configured, you will see a message indicating this. Click Done to exit 

the dialog box. 

 

Please note: These dialog boxes may look different depending on which version of Outlook 

you are using as well as IMAP vs POP.  

 

 

Open Email Messages 

 

To open an email message in Outlook: 

 

1. Select the email you would like to open from your message list. When you click to select, 

a preview of the email will appear in the Reading Pane. 

 

 
2. To open the selected email message, double-click it. 

3. The email is now displayed in a separate window. 

 

 
 

 

Reply to and Forward Email Messages 

 

To reply to an email message: 

 

1. If you have not already done so, open the email you are going to reply to or forward by 

double-clicking it in your message list. Alternately, you can select the message in the 
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message list and, from Home tab, use the Respond group options to complete the next 

step. 

2. On the Message tab of the message's Ribbon, in the Respond group, select Reply to 

reply to the message sender only, Reply All to reply to everyone who has been copied 

on the message, or Forward to resend the message to an email address you specify. The 

original message will appear in the new message. 

 

 
 

3. If the email contained an attachment, when you reply to the message, by default the 

attachment will not be included; when you forward the message, the attachment will 

remain. 

4. Type your text in the body of the email. 

 

 
 

5. When finished, click Send to send the message. 

 

 

Recall a Message 

 

If you have sent an email that you wish to recall, you can recall it from inboxes of recipients 

who have not yet opened it. 

 

To recall a message: 

 

1. Go to your Sent mail folder and double-click to open the message. 

2. From the Message Ribbon tab, in the Move section, select the Actions drop-down list. 
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3. Select Recall This Message. 

 

 
 

 

Include Original Messages with All Replies 

 

You can set Outlook to always include the original message when you reply to it. To include 

the original message with all replies: 

 

1. Select the File menu tab to go to Backstage view. 

 

 
 

2. Select Options 

.  

3. In the Outlook Options dialog box, on the left, select Mail. 

 
 

4. Scroll down to the Replies and forwards section and select Include original message 

text in the When replying to a message: drop-down list. 

 



7 
 

 
 

5. Click OK. 

 

 
 

 

Change Quoted Text Colour 

 

You can change the colour of text that is displayed in replies and forwards.  To change quoted 

text colour: 

 

1. Select the File menu tab to go to Backstage view. 

 

 
2. Select Options. 

3. In the Outlook Options dialog box, on the left, select Mail. 
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4. Select Stationery and Fonts. 

 

 
 

5. In the Replying or forwarding messages section, select Font. 

 

 
6. In the Font dialog box, select a different colour under Font colour and click OK. 
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7. Click OK in the Signatures and Stationery dialog box and again in the Outlook 

Options dialog box. 

 

 

Using Cc and Bcc 

 

To copy someone in on a message, enter their email address in the Cc field. Cc stands for 

carbon copy. 

 

 
You can also use blind carbon copy, or Bcc, to copy someone in on a message; however, with 

this method, the other recipients of the email will not see that this person was copied in on the 

email thread.  

 

Caution should be used when using the Bcc field. To enable it (it is not normally visible), select 

the Options tab and in the Show Fields group, click Bcc. 
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Redirect Replies 

 

When you forward an email in Outlook, it appears as if it is from you rather than the original 

sender, and it contains headers. If you would like to send a message to another recipient so 

that he or she can easily reply to the original sender, you can redirect it. 

 

To redirect a reply: 

 

1. In the message you want to redirect, on the Message tab, in the Move group, 

select Actions. 

 

 
 

2. Select Resend This Message. 

 

 
 

3. You will see the message is now ready to resend, and it does not appear as a forward 

but instead it looks like the original message. Use the To field to enter the recipient's email 

address. 
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Preview and Save an Attachment 

 

In Outlook 2019, you can preview and save attachments that you receive in email messages. 

To preview an attachment: 

 

1. Select the message in your message list. 

 

 
 

2. In the Reading Pane, right-click the attachment link. 

 

 
3. Click Preview. 

 

 
 

4. A preview of the attachment now appears. 
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To save an attachment: 

 

1. With the message displayed in the Reading Pane, right-click on the attachment link. 

 

 
 

2. Select Save As. 
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3. In the Save Attachment dialog box, navigate to a location to save the document, name 

it, and click Save to save the file. 

 

 
 

In Outlook 2019, you can drag and drop a OneDrive attachment from an email to your 

desktop, and Outlook will download a copy of the attachment files. 

 

 

Print a Message 

 

To print an email message: 

 

1. In your message list, select the message that you want to print. 

2. Select the File menu tab. 

3. Select Print 
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.  

 

4. Select Print Options to set options. 

 

 
 

5. View a preview of the message on the right. 

 

 
 

 

6. If necessary, select a printer from the Printer drop-down list. 
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7. When ready to print, click Print. 

 

 
 

 

Delete a Message 

 

To delete a message from your message list: 

 

1. In your message list, select the message that you want to delete. 

2. From the Home tab, in the Delete group, select Delete. 

 

 
 

 

Configure AutoArchive Settings 

 

You can configure AutoArchive settings in Outlook to delete or archive messages to your 

archive data file. To do so: 
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1. Select the File tab, and then select Options. 

2. From the Outlook Options dialog box, select Advanced. 

 

 
 

3. Under AutoArchive, select AutoArchive Settings. 

 

 
 

4. Configure AutoArchive settings and click OK twice to save the settings. 
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Configure Junk Email and Clutter Settings 

 

You can organise your email using the Junk E-mail options. To access them, from 

the Home tab, in the Delete group, select Junk. 

 

Select Junk E-mail Options and configure options to manage your junk email. 

 

 
 

You can also use the Clutter feature to manage your email messages. 

 

The Clutter feature allows you to move low-priority emails to a folder named Clutter, so you 

can easily view more important messages. 

 

This feature analyses your past behaviour with your emails and moves messages that it deems 

lower priority to the folder. You can send emails to the Clutter folder by right-clicking the email 

and selecting Move > Move to Clutter. 

 

 

Save a Message in an Alternate Format 

 

You can save Outlook 2019 messages in alternate formats. 

 

1. While in the message, select the File tab, and then select Save As. 

2. The Save As dialog box opens. 

3. Select a location to save the file and specify a name of the file in the File name text box. 
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4. From the Save as type drop-down list, select a file type, such as HTML. 

 

 
 

5. Click Save to save the message file.  

 

 
 

 

Delegate Access 

 

You can delegate access to your account so that others can log in and perform various 

actions. A Microsoft Exchange Server account is required to do this. 

 

To delegate access to your account: 

1. Select the File menu tab and from the Info tab, select Account Settings. 

 
 

2. From the drop-down list, select Delegate Access. 
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3. Click Add and type the name of the person you want to designate as your delegate (this 

must be a person in your organization's Exchange Global Address List (GAL). 

4. Click Add, and then click OK. 

5. In the Delegate Permissions dialog box, you can accept the default permission settings 

or alternately, you can select custom access levels for Exchange folders. 

 

 

Customise the Navigation Pane 

 

You can customise the Navigation Pane in Outlook to suit your needs. 

  

1. To change the size of the Navigation Pane, hover your cursor over its right edge until it 

turns into a double arrow and then click and drag. 

 

 
 

2. At the bottom of your Outlook window, click the three dots and select Navigation 

Options. 

 

 
 

3. Use the Navigation Options dialog box to change what is displayed at the bottom of the 

pane; you can change the order and amount of options that are displayed. 
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4. Check the Compact Navigation check box to display the options with icons instead of 

words, thus saving space in your Outlook view. 

 

 
 

 

SECTION 2 – THE CALENDAR 

 

Change Your Calendar View 

 

You can set the Outlook calendar to a view that suits your needs. 

 

To change the Outlook Calendar View: 

 

1. If not already in your Calendar, select Calendar in the Navigation Pane. 

 

 
 

2. While in your Outlook Calendar, on the Calendar Ribbon Home tab, locate 

the Arrange group. 

 

 
 

3. Select one of the following options: Day, Work Week, Week, Month, or Schedule View. 

 

The view of each group is as follows: 

1. Day: Displays the currently selected day only. 

2. Work Week: Displays Monday-Friday. 

3. Week: Displays Sunday-Saturday. 

4. Month: Displays the current month. You can use the drop-down list to specify the level of 

detail displayed. 
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5. Schedule View: Displays multiple calendars in one view, making it easy for you to see 

others' availability and schedule meetings accordingly. 

 

 

Set Up Availability Status 

 

By default, your working hours in Outlook are set to 8:00 AM to 5:00 PM., Monday through Friday. 

However, you can change these times. 

 

To change your workday times: 

 

1. Go to the Backstage View in Outlook by selecting the File menu. 

2. Select Options. 

3. Select Calendar. 

4. In the Work time section, select the Start time drop-down arrow and select a start time. 

5. Select the End time drop-down arrow and select an end time. 

6. To save your changes, click OK. 

7. These changes will now be reflected in your calendar. 

 

 

Change the Calendar's Time Zone 

 

You can change your calendar's time zone to suit your needs.  

 

To change the calendar's time zone: 

1. Go to the Backstage View in Outlook by selecting the File menu. 

2. Select Options. 

3. Select Calendar. 

4. In the Time zones section, enter a name for the time zone in the Label text box. 

 

 
 

5. From the Time zone drop-down list, select a time zone. 

 

# 

6. Click OK to save the time zone. 
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Local Weather Forecast 

 

One of the new features that was introduced as of Outlook 2016 is that the calendar displays 

a three-day forecast. 

 

 
To change the forecast location, click the arrow next to the city, and type the name of a place 

in the Add Location field. 

 

 

Print Your Schedule 

 

To print your Outlook schedule: 

 

1. In Calendar view, select the File menu to go to the Backstage view. 

2. Select Print. 

3. Under Settings, select a view to print. 

 

 
 

To preview each view, click it and observe the preview window on the right. 

 

 
4. Once the view is selected, select a printer from the Printer drop-down list, if necessary. 
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5. When ready to print, click Print. 

 

 

Share Your Calendar 

 

If you have Microsoft Exchange or Office 365, you can easily share your calendar with others. 

To do so, select Share Calendar from the Share group, enter the person's email address, and 

click Send. 

 

You can also share your calendar via email. 

 

1. In Calendar view, from the Share group, select E-mail Calendar. 

 

 
 

2. In the Send a Calendar via E-mail dialog box, set options and click OK. 

 
 

3. Enter an address in the To field and click Send to send the email. 

 

 

Schedule a Meeting 

 

To schedule an Outlook meeting: 

 

1. In Calendar view, from the Calendar Ribbon, on the Home tab, in the New group, 

select New Meeting. 
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2. In the To field, enter the invitees' email addresses. 

 

 
 

3. Press Tab on your keyboard to move to the Subject field. 

4. Enter a meeting subject, and press Tab to move to the Location field. 
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5. Enter a location for the meeting. If you are using Outlook associated with Exchange 

server, you can use the Room Finder feature to locate a room, by selecting Room 

Finder in the Options group of the Meeting tab. 

6. Set a start time using the Start time day and time drop-down arrows. 

 

 
 

7. Set a meeting end time using the End time day and time drop-down arrows. 

8. If desired, enter a message in the body of the invitation. 

 

 
 

9. If the meeting is a recurring meeting, from the Meeting tab of the meeting, 

select Recurrence in the Options group. 
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10. Configure the options in the Appointment Recurrence dialog box and click OK. 

 

 
 

11. To send the invitation, click Send. 

 

You can use the Scheduling Assistant to view your invitees' calendars while scheduling a 

meeting. In the Show group of the Meeting tab, select Scheduling. 

 

 
 

As a new feature of Outlook 2019, you can see who has accepted the meeting invitation, 

even if you were not the meeting organiser. 

 

 

Set Reminders 

 

A new feature of Outlook 2019 will enable Outlook to show pop-ups of calendar items as 

reminders. To set this: 

 

1. Select the File menu tab, and then click Options. 

2. In the dialog box, click Advanced on the left. 
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3. Check the Show reminders on top of other windows check box. 

 

 
 

 

Schedule Resources 

 

You can schedule resources for your meetings, such as equipment and rooms, in Outlook. 

 

1. While in the meeting invitation, select Scheduling from the Show group. 

 

 
2. In the left column, enter the name of the resource. 

3. In the second column, click the drop-down arrow and select the green house icon to 

indicate the resource. 

 

 
 

 

Set Calendar Item Importance 

 

You can set a priority for a calendar item much like you do for email messages, to allow 

recipients to categorise meetings. 
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To set a priority for a meeting: 

 

1. While in the new invitation, select an item in the Tags group of the Meeting tab of the 

Ribbon. Choose from Private, High Importance, or Low Importance. 

 

 
 

 

Schedule a Meeting from a Message 

 

You can schedule a meeting from an email message. 

 

1. Open the message. 

2. From the Respond group of the Message tab, select Meeting. 

 

 
 

3. Enter the meeting information, date and start and end times, and add recipients if need 

be. The original message appears in your meeting invitation. 

 

 
 

4. Click Send to send the meeting invitation. 
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Make Updates to Meetings 

 

You may have the need to make updates to meeting invitations that you have sent. 

 

1. In Calendar view, locate the meeting on your Calendar. 

 

 
2. Double-click it to select it. 

3. Make any changes you need to make, including changing the time or date of the 

meeting. 

 

 
 

4. When the changes are complete, click Send Updates in the message header to send the 

updates to the meeting participants. 

 

 
 

 

  



30 
 

Add Participants 

 

You can add participants to meeting invitations by opening the invitation and adding more 

addresses to the To field, and then clicking Send Update. 

 

 
 

 

Cancel a Meeting 

 

To cancel a scheduled meeting: 

 

1. In Calendar view, locate the meeting on your Calendar. 

2. Double-click it to select it. 

3. From the Actions group on Meeting tab of the Message Ribbon, click Cancel Meeting. 

 

 
 

4. In the message header, click Send Cancellation. 

 

 
 

5. The cancellation message will be sent to attendees, and the meeting will be removed 

from your Calendar. 

 

 

Reply to a Meeting Invitation 

 

If a colleague sends you a meeting invitation, you will need to reply to the invitation. 
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To reply to a meeting invitation: 

 

1. Double-click the invitation in your Inbox to open it. 

2. In the Respond group on the Meeting tab of the Ribbon, choose whether to accept, 

tentatively select, decline, or propose a new time. 

 

 
 

3. To accept, click Accept, and then select Send the Response Now to send your response 

to the meeting organiser. 

 

 
4. The meeting now appears on your Calendar. 

 

 

Schedule an Appointment 

 

You can use your Outlook Calendar to schedule an appointment, which does not involve 

inviting others, but will block out the time on your Outlook Calendar so those viewing your 

Calendar will see that you are busy at that time. 

 

To schedule an appointment in Outlook: 

 

1. In Calendar view, from the Home tab, in the New group, select New Items, and 

then Appointment. 

 
 

2. Enter the appointment's subject in the Subject field. 
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3. Press Tab on the keyboard and enter the appointment's location in the Location field. 

4. Set a start time using the Start time day and time drop-down arrows. 

 

 
 

5. Set an end time using the End time day and time drop-down arrows. 

6. Click Save & Close in the Actions group on the appointment tab of the Ribbon. 

 

 
7. The appointment now appears on your Calendar. 

 

 

Make Updates to an Appointment 

 

You can also make updates to scheduled appointments in Outlook. 

 

1. Double-click the item on your Calendar to open it. 

2. Make any changes necessary, to the subject, location, or date and time. 

3. When the changes are complete, click Save & Close in the Actions group on 

the Appointment tab of the Ribbon. 
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4. The changes to the appointment will now be reflected on your Calendar. 

 

 

Create Calendar Groups 

 

If you frequently invite the same people to meetings, you can create a Calendar group in 

Outlook to easily view their calendars. 

 

To create a calendar group: 

 

1. While in Calendar view, on the Home tab of the Ribbon, in the Manage Calendars group, 

select Calendar Groups. 

 

 
 

2. From the drop-down list, select Create New Calendar Group. 

 

 
 

3. Type a name for the group in the Create New Calendar Group dialog box and click OK. 

 

4. In the Address Book section, choose the address book or contact list from which you want 

to choose Calendar group members. 
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5. Type a name to search in the Search text box. 

 

 
 

6. Select the name in the list and click Group Members to add the name to the group. 

 

 
 

7. Continue adding names until the group is complete, and then click OK. 

 

 
 

 

8. The group now appears in the Calendar Navigation Pane, and you can view the group 

members' calendars alongside yours. 
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9. To view the calendars overlaid with your own, to aid scheduling, select the View tab and 

from the Arrangement group, click Overlay. 

 

 
 

 

Delete a Calendar 

 

You can delete any calendars that you have created in Outlook, such as a calendar in a 

calendar group, except for your primary calendar. 

 

To delete a calendar: 

 

1. In the My Calendars section of Calendar view, right-click the calendar you want to 

delete and select Delete Calendar. 
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2. If you receive a confirmation dialog box, click Yes to confirm the deletion. 

 

 

Work with Calendar Items 

 

Forward an Item 

 

1. Open the calendar item. 

2. From the Respond group of the Meeting tab, select Respond. 

 

 
 

3. Select Forward. 

 
 

 

4. Enter the To information and click Send. 

 

 
 

You can work with calendar items and customize your calendar. 

 

Add Colour to Your Calendar 

 

1. In Calendar view, select an item. 

2. Select the View tab and in the Colour group, click Colour. 

 

 
3. Select a colour to apply. 
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Set Item Importance 

 

To set importance to a calendar item, within Calendar view, select the item and on 

the Calendar Tools Meeting tab, from the Tags group, select Private, Low Importance, or High 

Importance. 

 
 

Configure a Reminder 

 

1. Select the calendar item. 

2. On the Calendar Tools Meeting tab, from the Options group, select Reminder. 

 

 
 

3. Select a time before the item occurs to be reminded. 

 

 
 

 

Search Your Calendar 

 

1. Make sure you are in Calendar view. 
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2. Enter a search term in the upper-right Search Calendar dialog box, and then press Enter. 

 

 
 

3. Calendar items that meet the criteria are returned. 

 

 
 

 

 

Share Meeting Notes 

 

You can use Microsoft OneNote to take and share meeting notes. 

 

To share meeting notes: 

 

1. From within the meeting item, on the Meeting tab, in the Meeting Notes group, 

click Meeting Notes. 

 

 
 

2. Open shared meeting notes or take your own. 

 

 
 

3. Select a OneNote location and click OK. 
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4. Enter your meeting notes. 

 
 

5. From within OneNote, select the File tab and in the Info section, click Settings and 

select Share or Move. 

 

 
 

6. Enter email information of those who you want to share the notes with, a personal 

message if you desire, and click Share. 

 

 

Create and Add Calendars 

 

You can create a separate calendar in Outlook. 

 

1. While in Calendar view, from the Home tab, in the Manage Calendars group, 

select Open Calendar. 

 
 

2. From the drop-down list, select Create New Blank Calendar. 
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3. Enter a name for the calendar and click OK. 

 

 
 

4. The calendar is now listed in and can be selected and viewed from the My 

Calendars section. 

 
 

 

SECTION 3 – ORGANISING YOUR CONTACTS 

 

Add, Delete, Import, and Print a Contact 

 

Adding a contact in Outlook is done in the Contacts area, which is accessible from the Outlook 

Navigation Pane. 

 

To add a contact: 

1. Access the Contacts area by selecting People (Contacts in Outlook 2010) in the 

Navigation Pane. 

 
 

2. On the Home tab of the Contacts Ribbon, in the New group, select New Contact. 
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3. In the Contact dialogue box that is displayed, enter the contact's name in the Full 

Name field, and press Tab. 

 

 
 

4. Enter other contact details, as desired, and press Tab to move through the fields. 

 

 
 

5. To use this contact to create email messages to the person, be sure to enter his or her 

email address in the E-mail field in the Internet section. 

6. To add an image, click the person icon, in the Add Contact dialog box locate the 

contact image file, and click Open to add it. 

 
7. To add a tag to the contact, from the Contact tab, select an option in the Tags group. 
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8. When you have finished entering the information, select Save & Close from 

the Actions group of the Contact tab in the Ribbon. 

 

 
 

To delete a contact: 

 

1. In the Contacts area, select the contact to delete. 

2. From the Home tab, in the Delete group, click Delete. 

 

 
To import a contact: 

 

1. Select the File menu and click Open & Export (Import in Outlook 2010, 

select File and Import and Export). 

 

2. Select Import/Export. 

 

 
 

3. Select Import a VCARD file and click Next. 

 

 
 

4. Locate the contact and select Open to import it. 

 

To print a contact: 

 

1. In the Contacts area, select the contact to print. 

2. Right-click the contact and select Quick Print. 
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Update a Contact 

 

After entering information for your contacts, you may have a need to update your contacts 

with new information. 

 

To update an Outlook contact: 

 

1. If you are not already in the Contacts area of Outlook, select People (Contacts in Outlook 

2010) in the Navigation Pane. 

 

 
 

2. Select the contact you want to update by double-clicking it, which launches the 

contact's People Card. 

 

 
3. Enter the new information in the relevant field(s). 

4. When you are done, click Save (Save & Close from the Actions group of the Contact tab 

in the Ribbon in Outlook 2010). 

 

 
 

5. The contact information is now updated. 

 

 

Share a Contact 

  

To share a contact: 

 

1. Within the contact, on the Contact tab, in the Actions group, select Forward. 

 
 

2. Select a contact format. 
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3. A message containing the contact launches. Fill in the To information, a subject if desired, 

and click Send to send it. 

 

 
 

 

Attach Notes to Contacts 

 

To attach a note to a contact: 

 

1. In People view, select the contact to which you want to add the note. 

2. Click in the Notes field and type the note. 

 
 

3. When you are done, click Save & Close from the Actions group of the Contact tab in 

the Ribbon. 
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Locate a Contact 

 

You can search for a contact from any area of Outlook. 

 

1. On the Ribbon of the area you are in, on the Home tab, in the Find group, in the Search 

People (Find a Contact in Outlook 2010) text box, type the contact's name (you can enter 

a full or partial name, as well as a company name or an email address). 

 

 
2. A drop-down list of possible choices appears; select the one you want (In Outlook 2010, 

the list does not appear; press Enter instead). 

 

 
3. The contact is displayed. 

 

 
 

 

Sort Contacts 

 

You can sort your contacts in Outlook per your personal specifications. 

 

1. In the Contacts area, select the View tab from the Contacts Ribbon. 

2. In the Current View group, select View Settings. 

 



46 
 

 
 

3. In the Advanced View Settings dialog box, select Sort. 

 

 
 

4. In the Sort dialog box, select an option under Sort items by, and then select 

either Ascending or Descending. 

 

 
 

5. If you want to further specify your sort options, you can continue to select options 

under Then by as needed. 

6. When you are done sorting, click OK to save your changes and exit. 

 

 
 

7. Click OK once more to exit the Advanced View Settings dialogue box. 
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Work with Contact Groups 

 

A Contact Group allows you to group email addresses together under one name. You can 

then send messages to the Contact Group. In previous versions of Outlook, Contact Groups 

were known as distribution lists. 

 

To create a Contact Group: 

 

1. In the Contacts area, from the Home tab of the Contacts Ribbon, in the New group, 

select New Contact Group. 

 

 
 

2. In the Contact Group dialog box, in the Name text box, enter a name for the group. 

 

 
 

 

3. From the Contact Group tab of the Ribbon, in the Members group, select Add Members. 

 
4. From the drop-down list, select From Outlook Contacts. 

 

 
 

5. To add a member to the group, select the member and click Members. 
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6. Continue until all the members of the group are selected. 

7. Click OK. 

8. Select Save & Close from the Actions group on the Contact Group tab of the Ribbon. 

 

 
 

9. The Contact Group now appears in your Contacts area. 

 
 

 

Add a Contact to a Group 

 

To add a contact to an existing group: 

 

1. Open the contact group. 

2. From the Contact Group tab, in the Members group, select Add Members. 
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3. Select a contact option. 

 

 
 

4. Add new contacts and save and close when complete. 

 

 

Update or Delete a Contact within a Group 

 

To update a contract in a group, open the group, and double click the contact. Then, update 

the information and click Save & Close when complete. 

 

To delete a member, single-click the member and from the Members group of the Contact 

Group tab, select Remove Member. 

 
 

Add Notes to a Group 

 

To add group notes: 

 

1. Open the contact group. 

2. From the Show group of the Contact Group tab, select Notes. 

 

 
3. Enter group notes.  
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4. Select Save & Close. 

 

 

Delete a Group 

 

To delete a contact group: 

 

1. From the Actions group on the Contact Group tab, select Delete Group. 

 

 
 

2. Click Yes to delete the group. 

 

 

Manage Multiple Address Books 

 

Your Outlook Address Book is a collection of email addresses from your Outlook folders. If you 

are using Outlook with an Exchange Server account, such as at your workplace, your Address 

Book will include the Global Address List (GAL). 

 

This is a list of everyone who has an Outlook account on the Exchange Server.  

 

To view different address books: 

 

1. On the Home tab, in the Find group, select Address Book. 

 
 

2. The Address Book: Contacts dialogue box will open. 
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3. Select an address book from the Address Book drop-down list to view its addresses. 

 

 
 

Perform a Mail Merge 

 

The Mail Merge feature of Outlook allows you to send an email to multiple contacts in such a 

way that it will appear to each contact that he or she is the only recipient. You can personalise 

the information that you send so that each person is the only one in the To field, and you can 

alter the contents of the message to suit each individual. 

 

To perform a Mail Merge: 

1. In the Contacts area, select the email's recipients by pressing and holding Ctrl as you click 

each contact. 

 
 

2. From the Contacts Ribbon Home tab, in the Actions group, select Mail Merge. 
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3. Leave the Only selected contacts radio button selected, as well as New 

document under Document file, and under Merge options, from the Merge to: drop-

down list, select E-mail. 

 

 
 

4. In the Message subject line that is displayed, type the subject of the email. 

 

 
5. Click OK. 

6. Microsoft Word will open, which is where you will compose your message. 

7. On the Word Ribbon, on the displayed Mailings tab, in the Write & Insert Fields group, 

select Greeting Line. 

 

 
 

8. In the Insert Greeting Line dialog box, if you want to change any greeting options, make 

your changes. 
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9. Click OK. 

10. The Greeting Line now appears in the Word document. 

 
11. Press Enter and type the body and closing of your email message. 

 

 
 

12. From the Preview Results group on the Mailings tab of the Ribbon, select Preview Results. 

 

 
13. Use the arrows in the Preview Results group to click through a preview of each individual 

email. 

 



54 
 

 
 

14. From the Finish group on the Mailings tab, select Finish & Merge. 

 

 
 

15. From the drop-down list, select Send E-mail Messages. 

 

 
 

16. In the displayed Merge to E-mail dialog box, click OK. 

 

 
 

17. Word sends the email to each recipient. 

 


